Scrivenings View - Text Titles

When I’m looking at a folder, which has multiple text blocks inside it, in Scrivenings View, Titles for each text block are included with each text block. Is there a way I can turn this off so I just see text without titles?

Turn off ‘Format > Options > Show Titles in Scrivenings’? Does that do what you want?

:slight_smile:

Mr X

Yes! Thanks you so much.

My pleasure.

Mr X