Scriviner Project Won't Open and Appears to have Shrunk

Scriviner froze on me the other day so I forced it to quit. Since then I have been unable to open my project. This was a big project with perhaps a hundred pdfs, sound files, text documents, etc. I read the advice on the forum to ctrl click and select “show package contents.” I tried but could not get this option to appear. This caused me to be concerned so clicked cmd-I on the icon for my project and it shows that the project is only 82KB!! I searched for other .scriv files on my computer, in case somehow the project had been misplaced, but could not find any. Any ideas? Please help!


Sorry you’re having problems. First, “Show Package Contents” doesn’t appear as an option when viewing files in the results of a Finder or Spotlight search for some annoying Finder-related reason, so ensure you are viewing the file in its regular folder.

Second, what error message are you seeing when you try to open the project?

82KB certainly doesn’t sound good, although Scrivener cannot wipe anything when it freezes. Where are the files stored? On your local hard drive or elsewhere? What were you doing when it froze?


Hi there,

The project is on my desktop. I am trying to get “show package contents” to work straight from the original project (no search) with no luck.

when I try to open the file it says: “This project was either not closed properly or is currently open on another machine. Please note that if the same project is open on two machines concurrently, data could be lost. Before the project can be opened, its search strings need re-synchronising. This process could take several minutes. Continue?” If I click OK it the “synchronizing strings” box comes up for about 10 minutes and while it’s doing its thing my computer gets slower and slower until everything else I’m working on freezes (I have also tried this with everything else shut down to no avail) and then I get “scrivener has unexpectedly quit would you like to send an error message to apple?” As soon as scrivener quits everything else begins working at normal speed.

I wasn’t doing anything in scrivener when it crashed. I had it open and was working on something in another program. The last thing I had been doing in scrivener was transcribing from a sound file.


So I don’t get why this was the case, but I ran Grand Perspective to see if there was a big Scrivener project lurking somewhere on my machine. I found a big project (stored under the old name I had for the project I referenced earlier in this post) in my documents folder (not sure why on earth it would be there). I tried to open it and had the whole ‘synchronizing strings’ to crash problem again but this time I was able to ‘show package contents’ and change the ui… file. The project opened just fine after that and it is the project I was looking for, right where I left off. The 82KB icon under the projects new name (the one I gave it a few days before this problem) still appears on my desktop but apparently is just some sort of ghost. At any rate, thanks for your help.


You beat me to it. I was going to say that if you couldn’t show package contents on the file on your desktop, then there was no way Scrivener could read the ui.xml file, which it must be doing in order to get to the synchronising search strings message. It sounds to me as though the file on your desktop is either a partially-copied version of the project or an alias (although 82kb is a little big for an alias).

I’m glad you got up and running. One thing to bear in mind is that your search indexes are going to be a little off now, because search sync couldn’t go through. How big is the project? If it’s not too big I could have a look. The search sync is probably freezing because of some file in the project - most likely a PDF file. I thought I’d fixed this behaviour but clearly not.

Thanks and all the best,


I’ve emailed this issue but perhaps it can be handled this way. I’ve got the same sort of issue. At present I cannot open Scrivener at all. Two messages come up – (1) synchronizing search strings… – which will stay up all day long with the beachball of death, going nowhere; and 2) a “1712” cannot be opened message.

The problem arose when I tried to merge Scrivener files from one location on my hardrive into another Scrivener file. There were a great number of pdf files and I tried to move then all at once by clicking on the Scrivener folder in “my documents” – after trying that twice and getting the same message, something to the effect that the computer couldn’t move beyond a specific number of files (776 or so out of 4000), I then tried to do this in smaller batches, simply by moving the pdf files themselves. That worked once then the program began coming up with the synchronizing search string messages and after a handful of times trying to sort that out, it simply stopped working entirely. These are all of my dissertation notes – help!!!