Scrolling in Editor

Dear All,

since a couple of days Scrivener is behaving differently with the scrolling in the editor. The scroll bar jumps automatically to the end, with a lots of blank space showing at the end so that the point where I write is in the middle of the screen.

Before, the point where I wrote was at the bottom of the screen, when the documet was a longer one .
I like to see what I´ve written before, so I don´t like the jump to middle of the screen.

Is there a way to stop Scrivener from the jump to the middle of the screen?

I don´t know, how to explain my problem right, so I hope you can understand what I mean :smiley:

Do you have Typewriter Scrolling turned on? If so, turn that off.

Check the Format Menu | Options | Typewriter Scrolling

Thanks!!! That did it :smiley:

I hadn´t turned it on before, but must have hit the shortcut combination accidently in the last days.

Thanks again!