Hi, probably my question was asked bevor, but I could not find the anything, sorry.

How can I search just for “house” not “houseparty” or “household”?

Thank you very much!


In project search, there’s the loupe icon. Click it, and there will be an option for “whole words” or similar. In the edit->search options that produce a pop-up window to input your search terms, there should be a similar option there.

Thanks, but with “whole words” all search strings have to be “whole words”. But I want to mix. That ist why normally you can uns “…” for “whole words” and you can add strings, that are not whole words. Unfortunately this does not work in Scrivener

Try putting the individual words in double quotes. See Section 11.1.3 in the Scrivener manual.

You can also use nested searches to narrow your results down. Search for all documents containing “house,” then select the results in the Binder, choose the Search Binder Selection Only option, and search for the other thing you want.

If that doesn’t help either, there’s always the RegEx search.