Secret Default Substitutions List or Software Bug?

[code]

[/code]I have just started to use Substitutions. After trying unsuccessfully to add “°C” as a substitution for “dgcs” [degrees Celsius] I worked around the apparent limitation by just adding the “degree” symbol by itself; however, I noticed that “dg” was replaced by “DAG.” I thought that was odd, but I used “dgsb” [degreesymbol] instead. That worked, so I continued. Later I typed “IPCC,” and it was replaced by “Epic.” Neither “DAG” nor “Epic” appears in the substitution list, so I posited that there must be some secret default substitution list. As if that weren’t bad enough, when I tried to replace “Epic” as a substitution by adding “IPCC” as a substitution for itself, that didn’t work: “Epic” still replaces “IPCC.” Is there a secret default substitutions list whose elements cannot be replaced or do I have some kind of bug in my software?

I’m wondering if it might be due to a couple of things.

In Tools > Options > Corrections:

  • Try unchecking “Correct spelling errors as you type” checkbox
  • And in addition to adding substitutions via Edit Substitutions,
    be sure to check the “Enable additional substitutions” checkbox.

Hope that helps.

Thank you very much: I had already done the second thing, but not the first. Doing that took care of the problem.

I use substitutions to insert accents – for example eg/ plus enter gives e grave in French. Much quicker than using the character map.