Section Breaks

How do I get the section breaks to automatically change to # at a Compile Draft? What am I doing wrong?

Maybe I’m not putting in section/scene breaks correctly? I’ve just been using blank lines.


The setting is under Text Options and “Separators” in the Compile Draft panel. You need to choose “Custom” and enter a “#” character in the text field. This is set up by default in the blank project, but I guess you are using a modified template? (The next update makes all of this a lot easier…)
Hope that helps.
All the best,