Selected documents in binder / invisible indicator

Hi, I use color coding through labels for my documents.
Some colors/shades I use (the palette offers only few color choices when you want them to be as apart as possible from one another) render the dot to the right of selected documents in the binder almost invisible… (Happens for the shades that have some blue to them.)

Would it be possible to add a black circle around that dot ?
(I’m certainly not the only one having a little bit of an issue with this.)
Thanks :slight_smile:

Something you can try doing is switching from the dots to the highlighting the whole row. The toggle is View ▸ Use Label Color In ▸ Show as Background Color in Binder.

Another thing of course is to shift the binder background a bit, in the Appearance: Binder: Colors options tab. You might be able to find a better balance between your preferred labels and the background.

I was already using the label color as “show as background color in binder”
It turns into a dot on the right side of the binder for selected documents…

I made the binder’s background almost white and it is fine now. Thanks :slight_smile: :jack_o_lantern:

I think the issue was lack of contrast between the sum of the binder’s background and the overlay color for selected documents versus the selected document(s)'s own label color.