Sense of "Include in Compile" reversed in my project

While trying to compile my project today, I found to my astonishment that the sense of “Include in Compile” was perfectly reversed. I don’t know when this happened or how to change it. It means that Compile only produces the scrivenings that I don’t want to export! I checked my other projects and they didn’t have this problem.

Has anyone else seen this? Is there a way to fix it, short of creating a new project and copy-pasting all the content from the old to the new? (That’s what I may try eventually, but it’s a 30k word project and I’d rather not.)

Click the funnel icon next to the dropdown menu in the contents list. One of the options lets you compile “Excluded Documents,” which would cause this behavior.

Katherine

That was IT! You’re a GENIUS. Thank you! I can’t imagine how long it would have taken for me to find that. I must have accidentally clicked it when missing the drop-down menu earlier today.