Session Target Not Working

I always set my session target for 500. For some reason, it has changed itself to 543. It won’t allow me to change it. “Words” is greyed out. If I highlight the 543 I can’t change it. This started happening when I was using Ver 2.4.something. I enquired at the time and was told that this was a bug that would be fixed in the next upgrade. Now I’ve upgraded to 3.2.3 but it makes no difference. It’s weird, because this feature worked perfectly for years.

Have you set the target to auto-calculate based on a deadline?

1 Like

Aha. Thank you. I don’t remember setting it to automatically calculate, but it was indeed checked. Now unchecked and target set to 500. Cheers.