Session Target Word Count

There is another thread on this, but it’s not allowing me to search for it now, so I’ve started a new thread.

Everything was working fine and dandy until I compiled a portion of my manuscript. Now, it no longer counts words in the Session Target. My settings are as follows:
Screen Shot 2018-11-12 at 1.36.42 PM.png

And here is the other settings view:
Screen Shot 2018-11-12 at 1.39.51 PM.png


Did you uncheck the document you are actually writing in during compile? Only words written in documents that are included in Compile add to the Session Count. Try to include the document you are writing in to the compile list. You can than hold the option key in the compile dialogue to save the list instead of actually having to compile.

Alternatively you could also check: “Count text written anywhere in the project” which you can find in the first of your above Screenshots.