Set font and text size to the editor

Hello,

I imported a Word file, that I divided into scenes. However, just now I noticed that I would like to change the text size and font to every scene doing it manually for every scene. Pretty sure the button “Use formatting in current editor” in the preferences got removed and I have no interested in changing everything at compile time. Could you please support me? I would like to read and write calmly into my editor :slight_smile:

Best Regards,

Giovarco

Set up the font the way you want it (in Options | Appearance | Editor | Text), then select all the documents you want to change and select Documents | Convert | Formatting to Default Font Style.