Set-up paragraph

Hi,

can you explain me if ther’s the possibility to set-up paragraphs in this way:

What time i[/i] answer1 answer1 answer1 answer1 answer1 answer1 answer1
is it ? (blank space…) answer1 answer1 answer1 answer1 answer1 answer1 answer1

Hi,

Given the way the forum doesn’t handle formatting, I’m not entirely clear from your example what you’re looking for. If you’re looking for a column layout, then you could set up a table for that. Otherwise, it looks like defining a tab stop might help you, so you’d type the first phrase, then hit tab to get a blank space up to the tab stop and then type the rest of your paragraph.


You can set the tab stop by double-clicking in the ruler or right clicking and choosing the type you want; once you set it in a document, it should stay there as you continue adding new lines, fairly standard text editing style. To add a table, choose Format>Table… or use the button from the format bar.

Is that remotely what you’re after?

Yes, this is what I want.

Thank you for ypur help.

How to change a column width in a table ?

I need a column of 4 cm. and a column of 10 cm.

thanks

I use a table but I have a little problem, when I print (after compile) what I see on the screen is not the same I get when I print.

When I print the text in the left column is not aligned as the text I see on the screen.

Is it not possible to have the same alignment ?

If you’ve set compile to override formatting, it may be realigning the text in your table. Try checking “compile as-is” for the document containing your table and see if that fixes it. If not, could you post a screenshot of your table as it appears in the project and what it looks like when you compile?

As for adjusting the table widths (sorry I didn’t get that one earlier), I believe this is not possible in the current beta, but Lee’s done a bunch of work for the next release including fixing the auto-expanding cells, so I think you’ll be able to specify the width then.

I check “compile as-is” but the problem is yet here as you can see herebelow. the 1st image is Scrivener editor the 2nd image is the compiled pdf.

1.- Scrivener editor
2.- Compiled pdf

UP !!

Am I the only with this problem ?

There’s not a way yet in Scrivener to adjust the cell alignment for top/middle/bottom, so it defaults to middle when you compile to .rtf. I’ll make sure this is on Lee’s list for features to add to the table properties, but for now you’ll have to adjust the alignment after you bring the document into your word processor.

I’m not seeing this when I compile to PDF, though, at least not for a new document created in 026. There the default seems to be top, as it is in Scrivener, and so what I get on compile is the same as what I see on the screen when I make a sample like the one you showed in the screenshot. Are you still getting this in 026? If so, does it happen just with older projects, using tables created before 025? You might be able to force them into compliance by opening table properties and adjusting the cell width or turning the border on and off, just to update the table settings. (I’m sorry I don’t know if that will work; I need to find my table-testing project from pre-025 and give it a try, and I will report back after I’ve had a chance to do that.)

Hello,

1.- about your questions: yes, I use 0.26 and it happens also with new project created with 0.26

…but this problem makes the table unusuable…

2.- I create a new project and I use the “Right Tab” (not the Table) in order to create my documents (as above) and in the screen I see the correct format but when I try to compile with parametres:
“Compile
Format as: Custom
Compile for: Preview”
I see the correct format in the preview screen.

When I try:
“Format as: Custom
Compile for: PDF”
The format I see is different from the one I see with “preview mode” and the question/answer are not in the right place.
03Pdf.JPG
02Preview.JPG