Setting Fonts for PDF Output

Hello. I have already seen How to change fonts of PDF output but it doesn’t answer my question.

I want to configure a compile format for PDF for my novel, based on the built-in Paperback (6" x 9") format. In my documents I only use “No Style” and “Block Quote” as paragraph styles. I use 3 section layouts, one I use on folders with chapter names, one I use on epigraphs, and one I use for general chapter text (each document is a scene), and they have the override checkbox for fonts checked.

Now my assumption was that when I go and edit my compile format, and under “styles” configure “Body” to use a certain font setting, that this would affect all the main text in my document.
But it doesn’t. I don’t even know where the one, apparently unchangeable, font style for the main body text in the PDF comes from. It’s always the same, no matter what I do.

How do I set the fonts to be used for the PDF output? (And I don’t mean selecting fonts in the editor and then use an “as-is” section layout or something, but setting it properly, independent of the editor font settings.)

Kind regards,

Hi :slight_smile:


The main body formatting is set here :

Format the text the way you want your body text to be for your different layouts (top half list). Those you described as folder with title, text etc.
The title too, is formatted in this window. (Click on it, it’ll turn highlighted blue, format it in the mini editor.)

. . . . . . . .

A style is for segments that actually deviate from the body text formatting.
Your style is named “body”, OK, but that’s just a name.
It’ll only affect whatever is assigned that style in the editor.
“No style” is the real body text. And above, in my first screenshot, is where you tell it how to be compiled.

1 Like

Thank you for clearing that up!

1 Like

Don’t rule this one out… It will override all your font settings for Compilation.


It should be set to : Determined by Section Layout for alternative fonts to show up.

1 Like