Setting I'm missing to stop screen moving after new note creation?

Wondering if its a setting I’m missing to stop screen moving after new note creation? especially new bottom of canvas it auto scrolls to center and have to rescroll to keep working

You probably have typewriter scroll on which centers cursor always in center of page. Not on scrivener now use help menu on menu bar and type typewriter scrolling to see how to turn off

Welcome to the forum, Aknorian.

Are you working with a Mac or a PC when you’re using Scapple? And, which version of Scapple are you using on that computer?

I just tested creating a new note along the bottom edge of my canvas in Scapple 1.4 on my Mac, and I wasn’t able to replicate that issue. I haven’t tested this yet on the PC, but I’ll switch to it in a moment.

You might also try creating a new project and testing that, just in case this is some flaw with the project and not universal throughout Scapple.

Same here, on PC
Double clicking to create a note at the bottom didn’t change the displayed portion of the whole “board”.

Creating a new note by hitting “enter” does something that might be what the OP described.

This is a known issue in the Windows version of Scapple. The view jumps around a lot, and far too much, in reaction to events that create notes along the edges, or when notes have been moved too close to an edge.

There are some conditions where it should:

  • If the cursor in the note you’re typing in would end up off-screen it should scroll a small amount so you can see what you’re typing.
  • Ctrl+clicking on a note is a way of selecting a note and bringing it into view.
  • Using Ctrl+Enter (or just Enter if you have the setting enabled to allow that) on an existing note that is at the very bottom of the view—this is just a variation of the first, in keeping the cursor on the screen.

Pretty much everything else, even if the result is to create notes entirely off-screen, should leave the scroll view alone.

These issues will be resolved in an upcoming version.