Setting Indents & Tabs

When moving the left indent out or the first paragraph indent or tabs I cannot seem to easily get them aligned evenly at increments such as 0.25, .5, or .20 without it drifting into something like .26, .52, or .22.

I am setting them by sliding the settings on the ruler with my mouse but I am wondering if there is an easier way to set them that will not be so difficult?

Any ideas are greatly appreciated!

Setting the ruler options may make things easier. You’ll find those under Preferences|Editor|Editor Options. They are Ruler units and Ruler snap every.
Hope this helps!

You can also set the indents by number by opening Format > Text > Spacing....

Thanks! Setting the Snap options made it a piece of cake… I wish I had the sense to ask that question a few years ago…

As always wisdom comes slowly…

DB