Setting screen margins

If I have different screen margins in each of the documents in my draft, is there a way to globally set the margins across all of the documents to the same values, or must I go through each document, one-by-one, and reset the margins?

Also, I am not as facile with my mouse as most, and have a very hard time dragging the margins to the same value. Is there a way to specify a numeric value for the margins of a document, or is the only choice to drag the margins with the mouse?



The place to set global document margins is Tools > Options > Editor tab.

Regarding your second problem I really sympathise. I have cerebral palsy and would also prefer to type in values for indents and tabs but unfortunately using the mouse is the only way to do this on the Mac and Windows versions. I am sorry about this. Hopefully L&L will take your comments on board.

Also what the software labels as margins in the editor are actually indents.

Thanks, Stacey. But I see that Tools>Options>Editor unfortunately applies only to new documents, and won’t clean up messes I’ve made trying to set the margins document by document for over 60 separate documents in my current WIP.

As I have grown older, interfaces requiring manual dexterity are less and less useful to me. At some point I start to long for good old keyboard driven DOS :slight_smile:. And yes, the many hot-key options in Scrivener are excellent as far as they go. I do wish they would go just a tiny bit further though.


[i][Caveat 1: I’m on the Mac version, this may be different on Windows.

Caveat 2: Scrivener warns you that converting document style cannot be undone and that you may lose some text attributes.

Therefore - I’d test it out first… perhaps backup the document and keep a separate copy? I did this on a small document and it seemed to work fine, but please verify it yourself before you do anything you’d regret!][/i]

  1. Make sure your default format settings (font, ruler, indents margins etc) are exactly as you want them.

  2. Highlight all the documents you want to change in the binder

  3. Select Documents > Convert > Formatting to Default Text Style

  4. In the dialogue box (with the scary warning…) uncheck “Convert Font Only”. In your case you need to make sure that “Preserve alignment” and “Preserve tabs and indents” are unchecked.

This worked for me.

Apologies if this is only in the Mac version…


It is there, even in the windows version. Thank you. I just hadn’t noticed it before. I’ll check it out later this morning.