Setting up editor & 3 column scene template for screenwriting

I’ve been a long-time user of Scrivener, but haven’t used it all the time!

But: here I go again, with two non-fiction type projects afoot, I want to smooth out my workflow. One thing that annoys me: I have terrible eyesight and always need to change every single new blank document to increase font size and zoom in on the editor view. I’ve been going around and around for the past 1/2 hour trying to change template defaults, but it’s taking me a while…

I’ve done
Preferences > editor etc.
then realized that I still needed to go to
Document > convert text to default in order to change my current document to the new preferences.

  1. I’ve been having a helluva time figuring out how to simply change the “scene” template to these defaults (unless my tweaking has already done that?)

  2. in screenwriter mode, there are 3 columns. How can I change the “scene” template file and adjust those three columns so that they take up the whole screen (I prefer 175% view form - I’ve got terrible eyesight!).

I’ve been trying to find a good video that would break down that process. Any suggestions?

meant to add:

I have the same problem when I drag a pdf or html page into any research folders. How can I change the view so that the font is at least 18pt and the zoom 175%?

Yay! I think I figured out ONE thing at least: found the “Scene Template” in one of the folders in the binder. Made sure it was the format I like, view I like, and sure enough when I added a new “scene”, it worked and added the document with my preferences.

I’ll keep digging to figure out how to do this on any html pages that I import into research folders. But If anyone can point me in the right direction, that would be swell!

OK! I think I see where I went wrong…

I had fuddled with both the template AND the theme. The theme controls the “menu fonts” in Scrivener. So Midsummer’s night theme (kinda groovy) dark with light menu fonts AND a light-colored index background made it impossible to read!! :slight_smile: