Settings to correct slow response?


Have started with Scrivener, currently with three documents that I’ve copy/pasted into the system (each document about 8K words). When editing within the system, I’m getting a bit of a lag – when I start typing, it may take a few seconds before something shows on the screen. Its the same system, and I’m saving to the same file location as I did when using Libra Office, which didn’t have this issue.

Is there some kind of system setting within Scrivener I can adjust to address this. Maybe what is buffered to memory before being saved to disk? Everything seems to work, and I’m not getting any errors, so I assume it has to be some setting that I don’t have properly optimized. (Am using 1.9) Thanks in advance!