Shortcut for showing/hiding inspector is not working

When I press cmd+option+I it centers the text instead of showing/hiding the inspector.

Just checking the obvious first (sorry)… The shortcut is cmd-opt-i. (not capital eye, 1 or lowercase ell).

It works fine for me on two different computers, so there’s a possibility that you’ve overridden the shortcut somewhere (in System Preferences) or another program is hijacking it.

It can be a nightmare tracking this sort of thing down.

The inspector show/hide shortcut uses an “i” rather than a pipe “|”. Apple displays the shortcuts with capital letters and in a shortened font that makes these characters look fairly identical.