Shortcut keys not working for toggling typewriter mode

Using beta. When I use the shortcut keys (Ctrl+G, Ctrl+T) the typewriter mode does not change. It did the first time I did it, but now it doesn’t change the mode in either Composition or normal view. The menu option works in normal view.

What I did:

  1. went into Composition view and used Ctrl+g, Ctrl+t to turn of typewriter mode. That worked, I did some editing.
  2. Went back into normal view (not sure what the correct term is for that view) and did some more editing.
  3. Was able to go back and forth between the views without a problem.
  4. In normal view I turned on “Show Titles in Scrivenings” and went back into Composition view. Typewriter scrolling was turned on again, and I could not turn it off with the shortcut keys.
  5. Went back to normal view, and the shortcut keys didn’t work there, either, though the menu option to turn Typewriter scrolling on and off worked.
  6. Exited Scrivener and started it again, but the problem persists.
  7. Turned off “Show Titles in Scrivenings” and tried again. Problem persists.
  8. Restarted Scrivener again; problem persists.