Show formatting toolbar?

How can I show the formatting toolbar?

Have a look at Section 15.4.2 of the manual for information on the Format Bar.

Thank you very much, Kinsey,

Yes, I had looked there, but hadn’t find anything that had worked to display / hide the formatting bar.

It’s on the menu Format > Format Bar. There doesn’t seem to be a shortcut assigned to it by default, but you can add one yourself in Tools > Options > Keyboard (search there for ‘Format Bar’).

HTH.

How could I have missed it? Unbelievable.

Thank you!