Show invisibles icon gone?

I can’t seem to find the customise toolbar option to add the show invisibles icon to the toolbar anymore. Also not sure if help file correct as it mentions there is a ‘show’ option under the view menu. :confused:

Tools > Customize Toolbars. You should see “Show Invisibles” under the available options for the Format toolbar.

View > Toolbar toggles the main toolbar on and off; there is a checkmark beside it when enabled, but previously I believe this used “Show” in the menu name and that may have been missed in the update to the manual.

Format > Format Bar will toggle the format bar on and off.