Show Titles in Scrivenings

When I go to View > Text Editing > Show Titles in Scrivenings — I can’t get it to work. Is there something I could be doing wrong?

Sorry to ask the obvious, but do your documents have titles? (As opposed to italicised auto-titles.) Also double check that the “Only Show Scrivenings Titles for Folders” setting isn’t ticked in the View > Text Editing menu.

Yes they do have titles. And Scrivenings Titles for Folders" setting isn’t ticked in the View > Text Editing menu.

And you have multiple documents loaded in the editor, with scrivenings toggled on (CMD 1)? If yes, do you see any change at all when entering/exiting scrivenings?

As long as you are in scrivenings mode, then, everything should be fine. Perhaps you can post a screenshot?

Thank you so much for all the help and suggestions — with your help, I figured it out. You guys are awesome.