Showing Images in Synopsis

I’ve come across an issue of how to show an image in a synopsis on an iOS device. Despite installing an image in my synopsis on my OSX machine, when I come to view it on my iOS devices it only shows text. Have I omitted something, or can I not do this?

Any help would be greatly appreciated.

Thanks,

Stuart

Check your “Corkboard” settings in the Project Settings - have you turned off “Show Images” at all?

Sorry Keith, but I’m not seeing that option on my device. I’m currently reviewing the Scrivener project on my iPhone.

Cancel that last entry. I’ve just arrived home and picked up the project with my iPad. The cork board option, as far as I can tell, is only available with the iPad version. No wonder I wasn’t seeing it.

Problem solved, thanks.