Since updating to .17, no webpages load/display anywhere

Title pretty much says it all.

Whether in Research or Bookmarks, dragging or manually entering urls, webpages are not visible in the Bookmarks area or in Documents editor. The bookmarks area or document editor will blink a white screen quickly twice, then nothing.

This was working great before the update.

When it works, it is SUPPER COOL for research in split view!!!

I’m not sure what the deal is, I actually have Scrivener quarantined behind the firewall to avoid it from contacting the ’net raw like that. :slight_smile: It will be a setting in the future, off by default, just so you are aware. It will be off to protect the privacy of those who aren’t aware of it happening, and as well to protect from excessive bandwidth use for those on metered lines and such.

So maybe they have that partially in place, but no checkbox for it yet.

Thanks for the heads up. Hadn’t thought of the implications of a browser window in the app without vpn. I trust they will include that in the documentation.

It is still a killer research tool. I will keep my eyes open for any changes. Hopefully they will not leave it like this for the duration. But at least I got to see it in action.

If by they including it in the documentation you mean me, then yes. :wink: And it’s already written up. In fact you can grab a copy of it from the docs page. It’s the Mac version, so obviously shortcuts and such will be wrong, but for little details it should already be a decent guide.

That’s great! I got it… thank you AmberV.

This feature is now working again… Yay!