Slight issue: Margins

My apologies. I know this is probably something relatively simple. I just can’t seem to figure this out.

I’m printing my first book in paperback for and I need to adjust the margins (1" left and .25" right) for the entire the manuscript. Although I can easily do this in Word I’m unable to figure out how to make a global change for the entire document in Schrivener. It probably a mental issue on my part. I’ve been working on a new novel for quite a few hours today and my head is about ready to sign off for the evening.

I would very much appreciate if someone could tell me how to set my margins so they are in effect throughout the entire manuscript.

Thank you in advance.

It’s (Tools > Options > Editor) to set the new defaults, then
(Documents > Convert > Formatting) to apply them to any existing documents you select in the binder.

Recent discussion here:


Good Luck

Thank you. However, when I make the adjustment, which was easy enough, the conversion states

Converting formatting to default text style
“Converting document style cannot be undone. Please more that batch conversation is destructive and some documents may lose certain formatting attributes.”

It then lists options
convert font only
preserver font size
preserve alignment
preserve tabs and indents
preserver line spacing

Maybe I’m not in the right place? Using Scrivener for Windows

You’re in the right place. Since you want only to replicate the margins, you’d leave “Convert font only” and “Preserve Tabs and Indents” unchecked and the other “preserve” options checked.

Remember you can run this with as many or as few documents selected in the Binder as you’d like; it’s best to experiment with single documents to become comfortable with this command’s behavior. It’ll give you a true uniform margin, so it’s not going to conserve something like blockquotes. That’s the “sledgehammer” effect of a batch command.

Best – Jerome

Actually, you want to set the margins for printing in the Page Settings section of File > Compile. If you don’t see this, click the blue arrow button to the right of the Format As drop-down menu in compile to expand the window. In Page Settings you’ll see where you can adjust page size and margins for top, bottom, left and right as well add a header or footer.

The “margin” setting in the Editor options affects the padding visible around the edges of the editor, but it is just for that display; it doesn’t affect the settings when compiling the work. (It also will take affect immediately when you click OK or Apply, as it doesn’t change the formatting of the documents, just the editor display.)

It seems that CreateSpace has misled me. I exported my manuscript to Word format and adjusted the margins there. Sadly, that adjustment did nothing to rectify the issue I was having with CreateSpace. Based on the message given me by the CreateSpace proofing viewer for internal content my 8.5" x11" file exceeds the chosen 5.25"x8" format. The issue must not with the page margins as much as it is with the overall page a layout.

Unfortunately, I was invited to sell books with my authors organization at a festival on Dec. 14th. Thanks to very poor communication from CreateSpace (they told me it would take two day and they took 5. I never would have learned about the trouble they were having had I not called them to ask the status of my overdue service request) it looks like I’m going to miss that opportunity. BAH!

Having slept, I now better have my wits about me. I’m sure I’ll find/figure a solution today.

Sorry to hear of your troubles with CreateSpace! I hope you’re able to get everything sorted and have your books ready for the 14th. The page size in Scrivener is set also in the Page Settings in compile; I’m not lokoing at tit this second, but the button there should be obvious, something like “Page Size”. You can set a page size in Word as well, so if you’ve already reached a stage where you’ve done other post-processing in Word, you’ll want to just make the change there and know it’s doable in Scrivener for the next project.