Slow and nonresponsive

I’m on windows 10. Recently had to do the compatibility mode thing because it just hanged and refused to load. It was working fine for awhile but now it takes a significant amount of time for what I’m doing to take effect. Other programs will run with out a hitch while running Scrivener, so I know it’s the program and not the computer. Even went though and trashed every thing in task manager, no effect.

You must give us more information to have any possibility of help. Also I suggest some tests to narrow things down.

  1. Try opening the program without opening any project. Is it slow, to load the program, or a project.
  2. Make a new blank project on your internal hard drove. Then add one little thing to it. Close and reopen, is it slow?
  3. Are you using any fonts which are not included normally in Windows?
  4. Where is your data?
  5. How big is your project?

The fact is that thousands of people are running Scrivener in Windows 10 just fine. I do so. It is fast and reliable. I open fairly large projects in less than 2 seconds. My system is over 3 years old and is a simple standard machine, nothing fast or fancy. So, something weird is going on with your setup and we need detailed information to figure out the issue.

Thanks for the response.

  1. I can’t figure out a way to just open the program to a blank document. Just clicking on the icon brings up my current project. I don’t know how to get a blank one other then just making a new project from the menu bar. Loading is like very other program in win 10. Slow. Start up load is normal with everything else. After starting and clicking on new project in menu bar and selecting blank it loaded instantly and behaved normal. the project I had was working normally as well afterwards.

  2. Runs just fine, so I guess this means it has something to do with my project file then.

3.Nope, All settings are default scrivener other than increasing view size to 200%.

  1. Folder on the desktop

  2. Handful of chapters and notes, 28.6MB

I figured as much. It used to run very well on this computer. I didn’t notice anything when I did it, but could it have something to do with the image I placed in the one chapter I’m working on? I didn’t think of it till I started writing my response. I think I’ll try removing it and seeing how that works.

Tools/ Options/ General tab - top section - startup options. Uncheck “reopen projects that were open when I quit”

I don’t think what I do is normal, but I have a separate folder for all images and simply link to the images. Without images the scrivener stays small and fast.

Also if you can get an SSD instead of the spinning drive, then you’ll feel like you have a new super fast computer.

Sorry for taking so long to get back. It was the images that screwed everything up. Thank you for your help. I’ll see if I can pull off the link trick, I like the idea of having in the first chapter the pic I commissioned of one of my main characters.

If I’m going all the way of replacing the hard drive on this thing, I’m just going to go put a quality OS on it while I’m at it.

Edit/ Insert / Image linked to a file

I use lots of images and this method makes it easy to edit or adjust or even change an image and to make it the right size etc for whatever you are doing using the best tools for that job. The link stays the same unless you change the name of the file.

One thing that someone else mentioned though, is that if you change computers, you’ll need to maintain your file structure. They suggested not doing what I do and using relative links, and perhaps making your pictures folder a subfolder of your files folder inside the Scrivener project. Mine is in a d:\pictures\newsletters folder and if the next computer doesn’t have a D drive I’m going to have a mess on my hands.