Smart Quotes have become sentient

I’ve had smart quotes disabled since they were invented, but suddenly Scrivener is changing my straight quotes automatically, even though my preferences explicitly forbid such nonsense. Every quote and double quote further up the page is straight. Using 3.1.5.

Smart quotes can be toggled on or off per project under Edit > Substitutions, as well as a default set for all new projects in Preferences > Corrections. Perhaps the former accidentally was enabled in your current project?

You can correct the ones that have already been added using Edit > Transformations > Convert Quotes to Straight Quotes. Using Scrivenings, you can run this on multiple documents at once to clean them up quickly. You can also convert “smart” punctuation to “dumb” punctuation just for the compiled document by modifying your compile format (double-click it in the compile pane) and toggling on that option under the Transformations pane.

I’m not religious, but god bless you!

It’s also worth mentioning that this problem started 40,000 words into a project, or I would’ve just restarted the project.

Smart quotes are driving me crazy. I’m in the final stage of outputting a 500 page novel to PDF. All smart quotes are enabled for chapters 1-80 and are outputting fine to PDF, but in my Author’s Note’s Back Matter, though the project is still using Smart quotes, it is outputting to dumb quotes. I’ve double-checked my settings and Transformations is not toggled to Smart to Dumb quotes. I have no idea why it’s outputting incorrectly.

I love Scrivener for a lot of reasons, but the layers of complications are numerous and not writer-friendly. So much wasted time compiling again and again, test and retest. Any help appreciated! :slight_smile: