Smashwords formatting problem?

Smashwords rejected the Word doc I uploaded because it contained “fancy” quotation marks (the kind where the open quotes curl up and the end quotes curl down). It’s not like I have a choice! Is there a way to fix this via Scrivener, or do I have to do it in Word?

Full problem quoted here: In the EPUB version of your book, when a paragraph opens with dialogue, the opening quotation marks are different from the closing marks; this indicates an style conflict within the source document that needs to be corrected. Please consult Step 7 of the Style Guide. ||| Please limit your keywords to 10. We can appreciate that you want to make your book as accessible as possible, but too many keywords can bog down the system. ||| None of the chapters appear in the NCX; please refer to Step 20 of the Style Guide to resolve this issue. ||| When you’re finished correcting your book, go to Dashboard: ‘upload new version’ to upload the manuscript. Thanks.

You can do this during the compile process. If you go to the Transformations pane under Format > Compile…, you will be able to select an option to “Straighten smart quotes”. This should do the trick for you.


Sorry, Astrid, forgot to mention that Smashwords requires a Word doc, but Scrivener warns me that by COMPILING as a Word doc, I’ll lose all my formatting. What should I do???

I was right…it fixed the quotes and dashes perfectly, but lost ALL indents:(

Another update…by choosing “doc” vs. “docx,” it kept everything intact. I think I have something I can use now. Thanks!

The current beta of Scrivener has a vastly improved docx exporter, so you’ll be able to go back to the better output format when it’s released (or if you decide to try the beta out).