So many tab indents

Link to image: pasteboard.co/JRPhydB.png

Hi everyone, how can I simplify my ruler? I have played around with Format>Paragraph> Remove All Tab Stops, but this only works until I click anywhere in the document, then they reappear. Likewise, I have manually removed them from the Format>Paragraph>Tabs and indents dialog box you see here, but again they just reappear automatically.

I want to be able to show the ruler without all these arrows which are quite distracting. I also don’t want to change it manually for each subsection of my document, but ideally would change it by default for all future docs. Any advice much appreciated.

Once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

Katherine