[SOLVED] Can Compile Ignore Sublevel Folder Titles?

I’m working on a manuscript that has multiple breaks in multiple scenes within a chapter. I currently have it organized like this:

  • Chapter One [Folder]
    [list][]Scene One [Folder]
    [list][
    ]Section One-One [Text]
  • Section One-Two [Text]
    [/:m]
    [
    ]Scene Two [Folder]
  • Section Two-One [Text]
  • Section Two-Two [Text]
    [/:m][/list:u][/:m][/list:u]

… and so on.

My problem is that I can’t seem to find a way to tell the software that when I compile this, I only want the title from Chapter One, not Chapter One {new line] Scene One.

What I end up with is this (centered):

What I WANT is this:

Any ideas?

You can do this by defining different formatting and element for Level 1 folders (immediate children of the Draft folder) and Level 2+ folders (grandchildren of the Draft, if you will, and all their descendants).

In File > Compile, click the blue arrow button to the right of the Format As menu button to expand the window if necessary so you can choose Formatting from the sidebar on the left. At the top of this section you’ll see a table that will have at least three rows with icons for folder, document groups, and single documents. Depending what you’ve set here already or what compile preset you’re using, there may be sublevels of some of these already.

What you want to do is create a sublevel for the Folder row, so select that row at the top and then click the “+” button in the upper right. The “Level 1+” folder row should now be “Level 1” and the new row should be “Level 2+”, indicating that your settings here will be applied to folders at level 2 and higher. Since you’ve only got two levels in your structure, representing chapters and scenes, that’s all you need.

Deselect “Title” from the new folder row and verify in the preview area below that no text appears for the Level 2+ folders, and you should be good to go!

Wow, thanks! I despaired of ever getting an answer. I really appreciate you digging and finding this solution - it works great!