[SOLVED] What happened to my writing?

Hi

Bit of an odd one. I downloaded the deb. the other day and loved the new linux version. I started up the application this morning and I get the app but all the words and backgrounds appear hidden.

I’ve tried restarting and had a look around, but no luck.

I’m thinking it might be something really simple, but can’t see what it is.

Screenshot attached.

Please help!

Jim
scriv-screenshot2.jpg

OK, having had time to have a further look around, I went

Tools > Options > Appearance

and discovered that all my settings had reverted to grey, including text colour, background… everything. Resetting to defaults has brought it back.

Has anyone experienced this?

I’ll give it a couple of days, and if it remains ok, I’ll put this as solved.

Jim

Yep, known issue. It’ll happen if you switch from fullscreen to normal a lot, too.

If you’ve got a bunch of settings, you can set them, save the preferences, then just reload that when it happens. You can even share setting preferences between the windows and linux versions.

Thanks for the tip.