Sort commands disabled

I have a folder full of pdfs that I’d like to sort by name, but in Documents > Sort, both Ascending and Descending are disabled. I’ve tried selecting all the documents in outline view, corkboard view, and in the binder itself, but nothing changes. I have also tried these options on text documents. I’ve also tried quitting/relaunching Scrivener to no effect (which btw does help when the toolbar icons get permanently disabled, something that happens occasionally).

Hi,

These options are only available if a folder or group is selected, as they will affect all items within a folder/group. They are destructive in that if you sort, you cannot return to the old order.

Best,
Keith

ok, thanks. i was expecting it to work like omnioutliner’s “sort selected rows.”