Space between documents in Scrivening mode

Can someone remind me how to get rid of that extra space between documents in Scrivening mode?

At the moment there isn’t much control over that unfortunately. You can reduce it by going into the Tools/Options… menu, and in the Editor tab, adjusting the visual margins down as far as you can stand it. This will also bring the text closer to the edges of the window, so there might be some compromise.

Once we get Scrivenings mode revamped so that it works more like one single editor instead of a stack of editors as it currently is, one of the options we intend to introduce is a slim mode that uses no extra space at all, and merely marks file borders with a little crop mark along the edges. Another thing that will be indirectly fixed is the aforementioned margin setting. Right now that is drawing a margin around each editor, so it gets doubled up around the dashed lines.