Spaces suddenly appearing in the middle of paragraphs

For some reason, as I type, gaps appear in the middle of paragraphs. See the attached screenshot - there are no paragraph breaks in the middle of the “test” para, but there is a big gap. The gaps aren’t there in composition mode, but they are annoying as I type. Have I accidentally set something wrongly?

Thanks.

Try pressing ⇧⌥⌘P, or use the View ▸ Text Editing ▸ Hide Page View menu command. You can’t really see it because your editor is zoomed in, but you’re looking at the gap between two “pages”. It’s an option for those that like writing on something that looks more like paper and less like a text editor.

Thanks very much. As it happens, I worked this out just before you answered. I don’t know how or when I changed the “view” option, but I’m back to normal now.