Spacing between paragraphs

My updated texts and new texts have unwanted spacing between paragraphs.

I can change this each time on the format menu, but how do I make this part of my default? It’s a real nuisance if I have to do it every time.

I can’t find anywhere in preferences to set this.

The Formatting pane of the Preferences.