Spacing between scenes

Again, I’m not sure if this can be fixed, because it might just be a Word thing.

I’ve noticed that when I export to a Word file, there seems to be about half a blank page between the scenes (the hashes are coming out correctly though - there just happens to be a big space above them).

Is there any way to get rid of the spacing, or is this just one of the oddities of the way Cocoa does these things?

No, there shouldn’t be a problem here. Check the “scene separator” setting in Compile Draft to ensure there are no extra newlines around it. Also check the line spacing it is being generated with. You could send me a demo project if you are still having the problems to the usual address.

No, it’s completely my goof again!

I had a load of blank lines at the bottom of the preceding scene.

I don’t suppose it would be possible to clean those up during the compile draft? I suppose the options list must be getting a bit crowded …

Hey, I have to leave something to the user. :slight_smile:

Fairynuff … :slight_smile: