Spacing in Kindle

I exported a novel to epub for the iPad and it looked great.
However, in Kindle the spacing is not right. Indents are much smaller on the first paragraph and there seems to be no way to add spacing between paragraphs.

A search of the Scrivener forums showed me a post where someone said there IS NO WAY to control the indent and add spacing between paragraphs on Kingle via a Scrivener compiled ebook.

Is that correct? If there IS a way, can someone tell me what to do?

I’ve tried both compiling “as is” and with spacing set up in Scrivener as seemed the right way to do it.

thank you

You can control indents (I didn’t think you could but you can) - you just need to set the indents you want in Scrivener or in the “Formatting” pane of Compile. However, if you set it to have no indent, you will get a small indent even so. This is because of the difference between HTMl web page expectations and HTML as it is used in e-books. The Cocoa HTML exporter exports no indent setting at all if you use no indent, because web browsers don’t apply an indent if none is set. e-Books, however, set a default indent if none is set in the file. I’ve fixed this in 2.1 so that a zero indent will be respected.

Spacing between paragraphs is a different matter - it’s entirely up to the Kindle how to interpret the HTML it is passed.

All the best,

Thank you for the quick response. Sorry for my slow reply :slight_smile: