I’m using v.1.53 (don’t want to update to 1.54 in case I fire up the project references bug again), and the project I selected had a sample document called Chapter, which contains nothing other than Chapter <$n> a bit down the page. I’m using this sample for my chapters, making a duplicate and renaming them to - for the moment at least - Chapter 01, Chapter 02 etc.

I find under spacing that this Chapter template has the following selected: 1,2x 8,0/0,0. I’ve not quite been able to figure out what effect this has on the text, but there seems to be more than single line spacing between paragraphs, but not so much as double line spacing. I wonder if this is the 1,2 bit.

However, whilst I’m writing, I use single line spacing, since it’s easier for me to read. I’ll either change it to double later when I’m ready to print and/or export and/or convert to PDF for sending to the agent, or maybe will export it as single, and change it in my word processor (Open Office). It’s easy enough to select all and click on Single under Spacing, but it would be nice to be able to change the Chapter template so that it gives me single to begin with, and preferably also so that all lines after the Chapter <$n> line are left aligned, with five spaces indent on the first line of a paragraph.

Incidentally, when I select all and choose single, the Chapter <$n> line appears to move up the page a bit. I’d like it to stay where it is.

Is there any way to do all this?



This notation is a shorthand for 1.2 factor line-spacing with an 8 point pre-paragraph space and a 0 point post-paragraph space. This means all paragraphs will have a top-spacing of close to a single line (double-spaced), and each individual line will be set apart from each other by a factor of 20% over the height of the line. A good range is 1.2–1.4 for that, unless you need actual double-spacing for proofing purposes, then a factor of 2.0 is what you want.

Don’t worry about changing the documents themselves. Scrivener is set up to let you write one way and publish another way. In the Compile settings, click on the third tab, make sure the override formatting feature is enabled at the top, and then define the font and spacing attributes you wish to apply to the entire document.

For chapter and other title pages, you’ll want to enable “Preserve Formatting” in the Inspector for each of those documents. If you’ve been duplicating off of a template then you should be fine on that score. This will prohibit the compiler’s format converter from doing anything to the title format.

Thanks, AmberV. I think I’ve got things working now.