Spell Check Language

Hi all,

Perhaps this is a terribly silly question, but for the life of me, I can’t find it. Where can I change the spell/grammar check language? By default it seems to be set to US English, which gives me false errors on my UK English.

Thanks a bunch!

In OS X System Preferences > Keyboard > Text you can select your spelling language system wide. British English is one of the built-in options. Scrivener will follow this but you can also change it independently from Scrivener > Edit > Spelling and Grammar > Show Spelling and Grammar (pull-down menu at the bottom of the window).

No more distracting red squiggles! :slight_smile: Thank you so much!