spell checker not working? beta 1.5[NOTED]

not sure if I just haven’t set the preferences correctly, but my psellling is not being auto checked (like in word).

tanks.

Seems to work fine in 1.5.5