Spellcheck in french

Hello.

I write in french and it makes the spellchecker mad. Almost every words are angrily underlined in red.

In file > options > general > language, the option “french” is selected (and my navigation is mostly in french, “mostly” cause some options are still in english).

I am currently using “Beta - Release Candidate 13, version 2.9.9.13”

thank you.
Anais

I am having this issue in English! Every single word is marked as an error, no alternatives are suggested if I run a spellcheck.

Update that might help Anais - I had to redownload the dictionary from Files>options>corrections>spelling. Bonne chance!

It helped a lot, Shonamcld.
Thank you very much :slight_smile: