SpellCheck Not Recognizing Spaces

Hi :slight_smile:
I thought this may just be a settings error so I thought I’d check here first before I go cry ‘BUG’!

While in any mode, spell check (presumably) will underline the end of one word, the space, and the beginning of the next word like it is one, horribly misspelled, word.


to think that

And then it proceeds to give me spelling suggestions for whatever it thinks ‘nk th’ was supposed to be.

Suggestions? Or is this an issue?

Thanks so much!


Is there an option and how do you turn on the spell-check to underline the misspelled words? I am on Windows XP.
Also, I just worked in Scrivener on my friend’s Mac - such a HUGE difference… is Windows version going to be even close to Mac’s version?