spellcheck off?

I might just be blind (which is entirely possible), but is there a way to turn the spellcheck off? I tend to write in french and spanish, and so most my words become underlined in red, and it’s starting to become really annoying…

Under the Edit menu, “Spelling”. You can turn it off for new projects by default via the Preferences (“Text Editing” pane).
Best,
Keith

So I am blind! hehe. thanks!