Spelling errors, and editor background colors

A misspelled word shows up with a dot below each letter - hard to see - for me anyway, would prefer the old solid rgd line below the word.

Having a fun time trying to find where I go to change the editor background color. There is a recent post about this but she didn’t say where to go to change it. Couldn’t see it in Editor, or Navigate? Could someone list where it is.

Thanks for your help,

Found the answer tp background colors under Windows. Liked the ability to set a color as you had it in ver2, but figure there’s a good reason for ver3 to be this way.



You can find this in Options->Corrections (see attached screenshot):

Thank you. Guess a person needs to look around this great program a little more.

The dot-style indicator was deployed in beta 16, the style indicator option was deployed in beta 17 after numerous complaints about the small size of the dots - waves came back. It was a good choice, IMO. :slight_smile: