Spelling not working

Obviously, not a real word, no red underline.

No automatic correction

Right click > Spelling and grammar > Show spelling and grammar

Right click on bad word

My Corrections preferences, I already reset it to defaults

I already re-installed Scrivener. I’m using El Capitan.

What can I do? Thank you

I do get the red line on your made up word (I’m using Mavericks). I’ve checked my Preferences against yours and notice two differences:

  1. I have Capitalise ‘i’ checked (not relevant)
  2. I have Correct spelling errors as you type unchecked. Is it worth trying that and see if the red line appears?

Nope. Already tried various preferences combination.

The problem involve the “real time” spelling check. The right click > Spelling and grammar > Show spelling and grammar > “next” command works fine.

Ok, maybe I found. Double press (uncheck, check again) [b]cmd+[/b], the shortcut for Edit > Spelling and Grammar > Check Spelling While Typing command.