Split feature--unwanted split

I’ve done my due diligence and done a search on this, but can’t seem to find an answer–lots of posts come up with similar but unrelated content. I can’t wade through thousands of entries to find this simple answer!

At one point I put in a split and later changed my mind. No need to go into the boring why’s and where fore’s. The problem is, the horizontal line is there and it won’t go away no matter what I do. I highlight and press delete and get a “ding”–nope, can’t do that. I can’t find any way to get rid of it.

Surely there is a simple solution? It is throwing the beginning of a chapter off kilter.

Lovely software by the way. Still learning, learning, learning, but loving everything scriv can do!

Just to clarify, you have a document that you split into two and now want to merge together again? If that’s the case, select the two documents in the binder using Cmd-click, then choose Documents > Merge (Shift-Cmd-M).

The line is there because you’re viewing the two documents together in Scrivenings view, which allows you to see multiple documents stitched together (even an arbitrary selection of documents scattered throughout the binder); the line indicates where one document ends and the next picks up, but if you find it too distracting, you might want to try changing the separator to a single line break with just small corner crop marks. To set that up, go to Scrivener > Preferences and click the Formatting tab, then at the bottom check the box to “Separate Scrivenings with single line breaks”. That will let you continue working with smaller documents, if you wish, but with less visual distraction when viewing them together.

Nope–that’s not the issue. Within a scene, that happens to be the first scene in a chapter, I had put a couple of paragraphs and then performed the action of inserting a split between that and the main content of the chapter–intending that to act as a spacer. It did not create a new file or page–it exists within a folder. Later, I determined those two paragraphs did not belong there and moved them, but the “split” remains as a horizontal line. I’ve tried the merge thing, but it doesn’t make sense because there is no separate file/page UNDER my folder where this is contained to merge it with. It is not a separate entity.

I realize this may be a cosmic mess.

It seems that, in the beginning, I misinterpreted what the split feature was actually for–meant to split up scenes so they can be easily accessed and moved around, but at the time I thought it was a convenient way to add whitespace in a uniform way similar to those between my other scenes within my files/chapters.

I’m new to this and I apologize if I’m not making any sense. I hope I’m making myself clear.


Thanks thinking about what you said and typing my own reply, I just figured it out! I can’t say I can explain what I did except that I rearranged it to use the software the way it was intended and VOILA! It is fixed! Thank you so much and I’m sorry to have bothered you. I think I just needed to think about it a different way so that my subconscious could process the solution!