Srivener suddenly crashing on start-up

I’m not sure what’s happening all of a sudden. I’ve been using Scrivener since last October with no hiccups or any problem whatsoever and it’s been great. Now today, when I tried to load a webpage I saved under my reference folder into a split-screen on Scrivener, I get the error message, “Scrivener has encountered a problem and needs to close.” I’ve been loading this webpage in the program every time I use it with no problems. And now the same error pops up any time I just open Scrivener at all, and then it crashes.

I read that a bad Quicktime installation can sometimes mess it up, but I’ve made no changes to my computer, have not even been using Quicktime. I just updated Quicktime to the newest version to see if it would help, and rebooted, and Scriv is still crashing on start-up within a few seconds. If not then, then when I try to load the webpage from my reference folder (, it definitely crashes in an instant.

Here’s the error data:
AppName: scrivener.exe AppVer: ModName: qtcore4.dll
ModVer: Offset: 0006a617

Please help :frowning:

First thing, try moving your project files to some other file, so they aren’t there when Scrivener starts up. If something’s corrupted in one of them, it could cause Scrivener to crash.

If it still crashes, then have you tried uninstalling and reinstalling it?

I’m not sure how to keep Scrivener from opening my project every time I click on the shortcut… I’ve tried renaming the project folder and moving it to another location, and it still opens the project when the program shortcut is used. :\

I’ve tried uninstalling and reinstalling. After reinstalling, it never even prompts me for a serial number or anything, just opens my project right up again where I left off.

I have been Dropboxing my project between my home PC and laptop whenever I go out, so I closed Scrivener on my PC and tried to open the project on the laptop, and now it tells me the project is still open on another machine (I canceled). I see nothing in my task manager that even shows Scrivener is running, and I’ve shutdown Dropbox-- all the files were shown as having uploaded successfully. I’m at wit’s end. On one machine it crashes, and on the other it says the project is still open somewhere.

Does Scrivener get stuck in the background somewhere as some different process name that I need to shut down?

Ok it seems I figured out a way around it and I think I can use the program again. I downloaded the new beta in the announcement at the top of the forum and opened the project there, deleted the webpages out of the project reference folder, and saved it. Reopening it again in the previous stable version of Scriv works just fine now so I got rid of the Beta to retest, still works okay.

I over-rided the warning on the laptop about the project being open on another machine (I have both PC and laptop side by side so I was sure this warning was not true) and it opened fine there too. Saved it, backed it up on Dropbox, reopened it on the desktop PC, no problems. Closed it again, reopened on the laptop, no more warning. It seems the crashing was causing it to think it was still open somewhere.

I think the base problem was something with the webpages in the project folder? I started a new empty test project, added a webpage to the reference folder and loaded it into the Scriv window… instantly crashed. My book’s project still loads okay. I don’t know how this bug could have suddenly started happening since I’ve been loading the same webpages in Scrivener since I bought the program back in October. But it might be something to consider.

I guess we can consider this problem solved? I won’t use webpages anymore in Scriv.

How were you importing the webpages? What encoding? Dynamic, HtML etc. This will help us with troubleshooting the problem.

It was as a dynamic web page (embedded browser). Hope that helps!