Start window size

Can you make the initial window start smaller? It does not fit on my screen vertically (it does not change the size to smaller)

Have you tried toggling the high dpi option? You can find it in File > Options > General > Startup > Enable High DPI Mode

That has helped some users with this issue.

Hey.
It’s enabled.
But the start window continues to get out of the screen.
And the ruler is very wide.

(ver 18)


Ruler looks a little large. I don’t know any easy way to correct that; there’s really no setting to change it.