starting out: "general meta-data"?

I’ve struggled for a year to claw my way up the Scrivener learning curve - this time I’m determined to get through the Guide, understanding rather than skipping over all the confusing bits.

In “Step 5: The Inspector / 5b: Meta-Data” I’m stuck on the instruction:

Where is this header bar with the two arrows? In the right-hand Inspector column I see a bar labeled General [sic], but clicking on it only minimizes or expands that section with the triangle. What am I missing?


This looks like you’re using an older version of the tutorial–the way meta-data is handled in the inspector has changed slightly, and I’m guessing you created the tutorial a while ago when you previously started to learn Scrivener, when this older method was used. The tutorial location is saved, so if you never deleted that tutorial project, it would automatically open when you choose the Tutorial option from the menu now. Since it’s out of date now, you’ll want to delete that project and create a fresh copy of the tutorial that will match the updated interface.

To see where your project is located, right-click on the Scrivener project icon to the left of the project name at the top of the tutorial project’s window (“Tutorial - 5b: Meta-Data” in your screenshot, the part after the hyphen being the document loaded in the editor)–this will show you the file path to where it is stored on your machine. Select the folder just below the tutorial project and it will open in Finder, showing your “Tutorial.scriv” in the list. Close the project in Scrivener, then delete the Tutorial.scriv file in Finder. You can then choose the Interactive Tutorial from Scrivener again and it will prompt you to create a fresh copy of the tutorial, which will give you the updated version.

…And just to answer this part, meta-data is now its own section in the inspector, like keywords and references, and you’ll see a little tag icon for it in the inspector footer. Clicking that will show you the custom meta-data for the document (or, if there are no custom fields set yet, will give you the opportunity to create some).

Ah, that makes sense - thanks so much!